False Status Alarms

Incident Report for Forward Thinking Systems

Resolved

The issue has not re-occurred. If we receive any new info we will update accordingly.
Posted Jun 18, 2023 - 00:51 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 17, 2023 - 21:34 EDT

Monitoring

Cloudflare was reporting incorrect website status. We have disabled some of the automated status updates from them until they give us a root cause for the issue. We will continue to monitor the situation and re-enable the automation when we confirm Cloudflare is no longer experiencing the issue.
Posted Jun 17, 2023 - 12:00 EDT

Investigating

We are currently investigating an issue with our WAF provider sending unhealthy status for Intellihub.
Posted Jun 17, 2023 - 11:11 EDT
This incident affected: Portals (IntelliHub).