Slowness while loading pictures/videos on Intellihub

Incident Report for Forward Thinking Systems

Resolved

A fix has been implemented and we will continue monitoring to ensure everything is working as expected.
Posted Oct 23, 2024 - 20:30 EDT

Investigating

We are currently investigating reports of slowness while loading camera pictures and/or video on Intellihub
Posted Oct 23, 2024 - 17:00 EDT
This incident affected: Portals (IntelliHub).