Website degraded

Incident Report for Forward Thinking Systems

Postmortem

A full write-up will be available on request. We found an issue with the website and other backend systems at approximately 5pm EST on Jan 24th 2024. Upon investigating, the team found and corrected the issue, and the website stopped displaying any issues by approximately 6pm EST. During this time, some devices also displayed delayed reporting, but since all affected devices use store and forward technology, no data was actually lost.

Posted Jan 24, 2024 - 21:12 EST

Resolved

Investigating reports of website issues logging in or trouble loading pages.
Posted Jan 24, 2024 - 17:00 EST