Possible slowdown on web portal

Incident Report for Forward Thinking Systems

Resolved

The issue has been resolved.
Posted Aug 20, 2024 - 09:00 EDT

Update

The issue has been resolved.
Posted Aug 20, 2024 - 08:59 EDT

Update

This has been resolved
Posted Aug 19, 2024 - 08:55 EDT

Monitoring

A fix was implemented and we are monitoring to ensure stability
Posted Aug 16, 2024 - 00:12 EDT

Investigating

We are investigating slowness on IntelliHub and Engage360
Posted Aug 15, 2024 - 11:30 EDT
This incident affected: Portals (IntelliHub, Engage360).