Slow Device Reporting

Incident Report for Forward Thinking Systems

Resolved

The issue appears to have been resolved, we will continue to monitor throughout the weekend to ensure traffic is flowing smoothly.
Posted Nov 22, 2025 - 13:30 EST

Monitoring

We have isolated the issue to a degraded connection with one of our upstream providers. We have routed around the issue and are monitoring to ensure traffic is flowing and all devices are catching up.
Posted Nov 22, 2025 - 10:27 EST

Investigating

We are currently investigating delayed reporting from some tracking devices.
Posted Nov 22, 2025 - 08:30 EST
This incident affected: Portals (IntelliHub).